Game crashing "using more than 48MB of memory"

Post Reply
User avatar
Jagedtiger
Posts: 2

Game crashing "using more than 48MB of memory"

Post by Jagedtiger » Tue Apr 13, 2021 4:55 pm

I have all the addons installed in and running from the Turtle WoW links, when I try to play I get "using more than 48MB of memory" and then the game CTD's. I run Classic with way more a addons than this, what do I need to do to fix it so I can use them and play?

User avatar
Goodwater
Posts: 20

Re: Game crashing "using more than 48MB of memory"

Post by Goodwater » Tue Apr 13, 2021 6:14 pm

I had this same problem. All you have to do, is go into the addon menu in the character selection screen and change the memory usage amount in the top right-hand corner to 0. This will make it so that you have no more memory limit and will stop the crashes.

User avatar
Merikkinon
Posts: 88

Re: Game crashing "using more than 48MB of memory"

Post by Merikkinon » Tue Apr 13, 2021 10:05 pm

zero... it will use all that it needs, which will not be too much.

User avatar
Jagedtiger
Posts: 2

Re: Game crashing "using more than 48MB of memory"

Post by Jagedtiger » Tue Apr 13, 2021 10:54 pm

That is fixed and thank you for the help. The issue I have now is that I get micro stutters, which I don't know if its graphics loading (popping). I can literally log into my retail and classic account and run everything at absolute max with no issues. But I get weird micro stuttering very often while playing here. Any ideas what the cause might be? Or if anyone else has ran into something like this?

User avatar
Merikkinon
Posts: 88

Re: Game crashing "using more than 48MB of memory"

Post by Merikkinon » Wed Apr 14, 2021 12:13 am

Not here, but on other servers, including Blizz. Never did figure it out.

Zerofighter19
Posts: 1

Re: Game crashing "using more than 48MB of memory"

Post by Zerofighter19 » Tue Apr 20, 2021 9:10 pm

Jagedtiger wrote:
Tue Apr 13, 2021 10:54 pm
That is fixed and thank you for the help. The issue I have now is that I get micro stutters, which I don't know if its graphics loading (popping). I can literally log into my retail and classic account and run everything at absolute max with no issues. But I get weird micro stuttering very often while playing here. Any ideas what the cause might be? Or if anyone else has ran into something like this?
If you´re using a Nvidia Graficscard you´ve to disable the Hardware Cursor . It maybe will fix the Micro Stuttering or FPS Drops . Just go to your WOW Folder /WTF/ Config.WTF Open that with Microsoft Editor or Notepad . And Paste in this to disable Hardware Cursor: SET gxCursor "0"
And i would deactivate Vsync to for more FPS paste this in: SET gxVSync "0"

Hope i could Help you

Post Reply