Wow.exe Missing

Post Reply
Xero
Posts: 14

Wow.exe Missing

Post by Xero » Thu Jan 14, 2021 7:40 am

Hi Turtles,

I've been loving the expansion. I've played several times since it released and haven't experienced any significant problems (only one small in-game bug that I'm sure will be fixed...) turtle_in_love_head

I last played yesterday, and the game ran just fine... Today, I go to the start menu, and it reports that the 'wow.exe' has been changed or moved, so now the game won't run. And I haven't even used this computer in the meantime, only shut it down and started it up again a day later. neutral_turtle_head

Anyone have any ideas for a fix, please? I'm hoping I can recover it, but I suppose could reinstall the game if necessary.

These are the things I've tried so far:
- Restarting
- Looking in the WoW folder, wow.exe isn't there.
- Wow_old.exe is there in the WoW folder - but I've never seen that before - is that a Turtle Expansion thing?
- When I try and run Repair.exe in the WoW folder, it fails to run, and says, "please run Blizzard Repair from inside your WoW folder"!
- Searching for wow.exe elsewhere on the computer, I can't find it in either my files or the recycle bin, so it appears it hasn't been either moved or temporarily deleted.

The only deduction I can make is that it has been permanently deleted, but I don't know how or why that would be...?

Thanks for any suggestions!

X

User avatar
Torta
Posts: 651

Re: Wow.exe Missing

Post by Torta » Thu Jan 14, 2021 12:11 pm

Hey! I think Windows Defender or other AV system could quarantine or block it. Please, read: viewtopic.php?f=2&t=1526&p=9110#p9110

If you cannot find it there, get WoW.exe from any player on Discord or download from here: https://dropmefiles.com/ZXkhg

Xero
Posts: 14

Re: Wow.exe Missing

Post by Xero » Fri Jan 15, 2021 9:17 am

Thanks Torta! Yes, it was the AV. I would have thought it would have alerted me to the change, but no...

So I've recovered the file and run the game again. At the login screen, when I add my details, it now immediately comes up with "disconnected from server". Any ideas why that would be, please?

My internet connection is fine, and my realmlist file is still pointing at turtle. I don't know what else it could be...?

User avatar
Torta
Posts: 651

Re: Wow.exe Missing

Post by Torta » Fri Jan 15, 2021 3:06 pm

Not sure. Clear config.WTF, restart router and such?

Post Reply